aboutsummaryrefslogtreecommitdiffstats
path: root/src/gallium/tests/graw/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/tests/graw/meson.build')
-rw-r--r--src/gallium/tests/graw/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/gallium/tests/graw/meson.build b/src/gallium/tests/graw/meson.build
index fd416c16287..f8ed2bce3bc 100644
--- a/src/gallium/tests/graw/meson.build
+++ b/src/gallium/tests/graw/meson.build
@@ -30,7 +30,7 @@ foreach t : progs
'graw-' + t,
t + '.c',
include_directories : inc_common,
- link_with : [libgraw, libgraw_util, libmesa_util, libgallium],
- dependencies : [dep_m, dep_thread]
+ link_with : [libgraw, libgraw_util, libgallium],
+ dependencies : [dep_m, dep_thread, idep_mesautil],
)
endforeach