aboutsummaryrefslogtreecommitdiffstats
path: root/test/direct_bt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'test/direct_bt/CMakeLists.txt')
-rw-r--r--test/direct_bt/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/test/direct_bt/CMakeLists.txt b/test/direct_bt/CMakeLists.txt
index f20c0b70..716f942d 100644
--- a/test/direct_bt/CMakeLists.txt
+++ b/test/direct_bt/CMakeLists.txt
@@ -15,16 +15,8 @@ set( TARGETS_IDIOMATIC_EXAMPLES ${BASENAMES_IDIOMATIC_EXAMPLES} )
foreach( name ${TARGETS_IDIOMATIC_EXAMPLES} )
add_executable(${name} ${name}.cpp)
-endforeach()
-
-set(ALL_EXAMPLE_TARGETS
- ${TARGETS_IDIOMATIC_EXAMPLES}
-)
-
-foreach(name ${ALL_EXAMPLE_TARGETS})
target_link_libraries(${name} direct_bt catch2)
add_dependencies(${name} direct_bt catch2)
add_test (NAME ${name} COMMAND ${name})
endforeach()
-