aboutsummaryrefslogtreecommitdiffstats
path: root/test/direct_bt/CMakeLists.txt
diff options
context:
space:
mode:
authorSven Gothel <[email protected]>2021-01-26 20:35:48 +0100
committerSven Gothel <[email protected]>2021-01-26 20:35:48 +0100
commit520335897fa99fb8bd2f718f0ace5b1beae45e70 (patch)
tree2d3a1ef182863800fc205d658f484b8bd72d5647 /test/direct_bt/CMakeLists.txt
parent9162302ee3408dee2db4caa671962ce36c6b3fa0 (diff)
Adapt to jaulib changes: Jar naming convention (dash, not underscore for extras) ..; direct-bt-fat* includes jaulib-fat (standalone)
direct-bt-fat.jar is with Tinyb direct-bt-fat2.jar is ex Tinyb (merely testing size and encapsulation)
Diffstat (limited to 'test/direct_bt/CMakeLists.txt')
-rw-r--r--test/direct_bt/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/test/direct_bt/CMakeLists.txt b/test/direct_bt/CMakeLists.txt
index f20c0b70..716f942d 100644
--- a/test/direct_bt/CMakeLists.txt
+++ b/test/direct_bt/CMakeLists.txt
@@ -15,16 +15,8 @@ set( TARGETS_IDIOMATIC_EXAMPLES ${BASENAMES_IDIOMATIC_EXAMPLES} )
foreach( name ${TARGETS_IDIOMATIC_EXAMPLES} )
add_executable(${name} ${name}.cpp)
-endforeach()
-
-set(ALL_EXAMPLE_TARGETS
- ${TARGETS_IDIOMATIC_EXAMPLES}
-)
-
-foreach(name ${ALL_EXAMPLE_TARGETS})
target_link_libraries(${name} direct_bt catch2)
add_dependencies(${name} direct_bt catch2)
add_test (NAME ${name} COMMAND ${name})
endforeach()
-