aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 6c808b662..dfb006b75 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -41,7 +41,8 @@ dist-hook:
$(distdir)/META
checkstyle:
- find ${top_srcdir} -name '*.[hc]' -type f -exec scripts/cstyle.pl {} \;
+ @find ${top_srcdir} -name '*.[hc]' ! -name 'zfs_config.*' \
+ ! -name '*.mod.c' -type f -exec scripts/cstyle.pl {} \+
ctags:
$(RM) $(top_srcdir)/tags