aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorнаб <[email protected]>2022-04-09 20:05:18 +0200
committerBrian Behlendorf <[email protected]>2022-05-10 10:19:36 -0700
commit674a9f3727f6e54fb3a391d4d6257a96f3a81a6e (patch)
tree3a8bbcf0e1efa26e6a8f2c6e664e085bf2a5954b /Makefile.am
parent2820719800cde2576baa12a43e4b9124a1906e40 (diff)
autoconf: use include directives instead of recursing down udev
Reviewed-by: Brian Behlendorf <[email protected]> Signed-off-by: Ahelenia Ziemiańska <[email protected]> Closes #13316
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7830f2bdd..e90a2eb51 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -24,7 +24,7 @@ include $(srcdir)/%D%/lib/Makefile.am
include $(srcdir)/%D%/man/Makefile.am
include $(srcdir)/%D%/scripts/Makefile.am
if BUILD_LINUX
-SUBDIRS += udev
+include $(srcdir)/%D%/udev/Makefile.am
endif
endif
CPPCHECKDIRS += module