aboutsummaryrefslogtreecommitdiffstats
path: root/src/util/tests/hash_table/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/tests/hash_table/Makefile.am')
-rw-r--r--src/util/tests/hash_table/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/util/tests/hash_table/Makefile.am b/src/util/tests/hash_table/Makefile.am
index 55cc0b72335..1eaf239d25e 100644
--- a/src/util/tests/hash_table/Makefile.am
+++ b/src/util/tests/hash_table/Makefile.am
@@ -21,12 +21,10 @@
AM_CPPFLAGS = \
-I$(top_srcdir)/include \
-I$(top_srcdir)/src/util \
- -I$(top_srcdir)/src/mesa \
- -I$(top_srcdir)/src/mesa/main \
- $(DEFINES) $(INCLUDE_DIRS)
+ $(DEFINES)
LDADD = \
- $(top_builddir)/src/mesa/libmesa.la \
+ $(top_builddir)/src/util/libmesautil.la \
$(PTHREAD_LIBS) \
$(DLOPEN_LIBS)