aboutsummaryrefslogtreecommitdiffstats
path: root/src/util/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/meson.build')
-rw-r--r--src/util/meson.build3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/util/meson.build b/src/util/meson.build
index 51980e9214e..9740dafae30 100644
--- a/src/util/meson.build
+++ b/src/util/meson.build
@@ -123,6 +123,9 @@ libxmlconfig = static_library(
'-DSYSCONFDIR="@0@"'.format(
join_paths(get_option('prefix'), get_option('sysconfdir'))
),
+ '-DDATADIR="@0@"'.format(
+ join_paths(get_option('prefix'), get_option('datadir'))
+ ),
],
build_by_default : false,
)