aboutsummaryrefslogtreecommitdiffstats
path: root/src/gallium/targets/pipe-loader/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/targets/pipe-loader/Makefile.am')
-rw-r--r--src/gallium/targets/pipe-loader/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/gallium/targets/pipe-loader/Makefile.am b/src/gallium/targets/pipe-loader/Makefile.am
index db515e3097b..807a100a7d0 100644
--- a/src/gallium/targets/pipe-loader/Makefile.am
+++ b/src/gallium/targets/pipe-loader/Makefile.am
@@ -53,16 +53,14 @@ endif
PIPE_LIBS += \
$(top_builddir)/src/gallium/auxiliary/libgallium.la \
- $(top_builddir)/src/compiler/nir/libnir.la \
- $(top_builddir)/src/util/libmesautil.la \
+ $(top_builddir)/src/compiler/glsl/libglsl.la \
$(GALLIUM_COMMON_LIB_DEPS)
AM_LDFLAGS = \
-module \
-no-undefined \
-avoid-version \
- $(GC_SECTIONS) \
- $(LD_NO_UNDEFINED)
+ $(GC_SECTIONS)
if HAVE_LD_VERSION_SCRIPT
AM_LDFLAGS += \