aboutsummaryrefslogtreecommitdiffstats
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorMatt Turner <[email protected]>2017-11-22 15:10:47 -0800
committerMatt Turner <[email protected]>2017-11-25 12:30:46 -0800
commit513d7ffa23d42e96f831148fa13bf470087424c3 (patch)
treecd6b8071483c70d468c87df9fde329e4bc889cbb /src/util/Makefile.am
parent532674303a92c438cb1c48d224e9dee9dece91ec (diff)
util: Add a SHA1 unit test program
Reviewed-by: Emil Velikov <[email protected]>
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index b57da3cd948..a5241ad27ba 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -68,8 +68,9 @@ sysconf_DATA = drirc
u_atomic_test_LDADD = libmesautil.la
roundeven_test_LDADD = -lm
+mesa_sha1_test_LDADD = libmesautil.la
-check_PROGRAMS = u_atomic_test roundeven_test
+check_PROGRAMS = u_atomic_test roundeven_test mesa-sha1_test
TESTS = $(check_PROGRAMS)
BUILT_SOURCES = $(MESA_UTIL_GENERATED_FILES)