aboutsummaryrefslogtreecommitdiffstats
path: root/src/panfrost/meson.build
diff options
context:
space:
mode:
authorAlyssa Rosenzweig <[email protected]>2020-04-01 09:41:20 -0400
committerMarge Bot <[email protected]>2020-04-05 23:26:04 +0000
commit7904a29340e151361421384d05bed0bdf4077b14 (patch)
tree4b10bdfd4bf8120b1ac89ab16188b5ab75e6cc66 /src/panfrost/meson.build
parent8eefb2765ab2253fe99ddf3ae32a2a901046d8d1 (diff)
pan/bit: Stub out BIR interpreter
We'd like to step through a BIR program to evaluate it for testing. Let's stub out some infrastructure for modeling Bifrost. Signed-off-by: Alyssa Rosenzweig <[email protected]> Part-of: <https://gitlab.freedesktop.org/mesa/mesa/-/merge_requests/4458>
Diffstat (limited to 'src/panfrost/meson.build')
-rw-r--r--src/panfrost/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/panfrost/meson.build b/src/panfrost/meson.build
index 44b483e98e2..eb2fb932f4f 100644
--- a/src/panfrost/meson.build
+++ b/src/panfrost/meson.build
@@ -36,7 +36,8 @@ subdir('encoder')
files_bifrost = files(
'bifrost/cmdline.c',
- 'bifrost/test/bi_submit.c'
+ 'bifrost/test/bi_submit.c',
+ 'bifrost/test/bi_interpret.c',
)
bifrost_compiler = executable(