aboutsummaryrefslogtreecommitdiffstats
path: root/src/mesa/drivers/dri/r200/meson.build
diff options
context:
space:
mode:
authorErik Faye-Lund <[email protected]>2019-04-15 10:11:43 +0200
committerErik Faye-Lund <[email protected]>2019-05-02 18:30:29 +0000
commit28f18915b89ede1baac770b042943c6ebd0f5ef4 (patch)
treecf46686af041b1852b1366bdbf0a480ce4599ed8 /src/mesa/drivers/dri/r200/meson.build
parentc14b13d0ff0d04a2aec239734621fcfa79c629cc (diff)
meson: lift driver-collection out into parent build-file
This way we can mark the dri_drivers and dri_link arrays as temporary, as all knowledge about them are contained in a single build-file with clearly visible limited life-span. Signed-off-by: Erik Faye-Lund <[email protected]> Reviewed-by: Eric Engestrom <[email protected]> Acked-by: Dylan Baker <[email protected]>
Diffstat (limited to 'src/mesa/drivers/dri/r200/meson.build')
-rw-r--r--src/mesa/drivers/dri/r200/meson.build3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/mesa/drivers/dri/r200/meson.build b/src/mesa/drivers/dri/r200/meson.build
index 8389b4f6360..686054d162b 100644
--- a/src/mesa/drivers/dri/r200/meson.build
+++ b/src/mesa/drivers/dri/r200/meson.build
@@ -86,6 +86,3 @@ libr200 = static_library(
cpp_args : [cpp_vis_args],
dependencies : [dep_libdrm, dep_libdrm_radeon],
)
-
-dri_drivers += libr200
-dri_link += 'r200_dri.so'