aboutsummaryrefslogtreecommitdiffstats
path: root/src/mesa/drivers/dri/i965/Makefile.am
diff options
context:
space:
mode:
authorKenneth Graunke <[email protected]>2018-05-26 16:25:34 -0700
committerKenneth Graunke <[email protected]>2018-05-26 16:25:50 -0700
commit58fb613a51994d111ee77a65bc7f3d60b155c687 (patch)
tree479cba118d23e7fe73faa26b19505c679f2d86dd /src/mesa/drivers/dri/i965/Makefile.am
parent79fe00efb474b3f3f0ba4c88826ff67c53a02aef (diff)
i965: Revert recent tiled memcpy changes.
This reverts commit 79fe00efb474b3f3f0ba4c88826ff67c53a02aef. This reverts commit f5e8b13f78a085bc95a1c0895e4a38ff6b87b375. This reverts commit d21c086d819d78fb3f6abcbb14aa492970f442aa. They broke the Android build and I'd rather not leave it broken for the long holiday weekend.
Diffstat (limited to 'src/mesa/drivers/dri/i965/Makefile.am')
-rw-r--r--src/mesa/drivers/dri/i965/Makefile.am7
1 files changed, 0 insertions, 7 deletions
diff --git a/src/mesa/drivers/dri/i965/Makefile.am b/src/mesa/drivers/dri/i965/Makefile.am
index ff47add93f4..889d4c68a2b 100644
--- a/src/mesa/drivers/dri/i965/Makefile.am
+++ b/src/mesa/drivers/dri/i965/Makefile.am
@@ -92,14 +92,8 @@ libi965_gen11_la_CFLAGS = $(AM_CFLAGS) -DGEN_VERSIONx10=110
noinst_LTLIBRARIES = \
libi965_dri.la \
- libintel_tiled_memcpy.la \
$(I965_PERGEN_LIBS)
-libintel_tiled_memcpy_la_SOURCES = \
- $(intel_tiled_memcpy_FILES)
-libintel_tiled_memcpy_la_CFLAGS = \
- $(AM_CFLAGS) $(SSE41_CFLAGS)
-
libi965_dri_la_SOURCES = \
$(i965_FILES) \
$(i965_oa_GENERATED_FILES)
@@ -110,7 +104,6 @@ libi965_dri_la_LIBADD = \
$(top_builddir)/src/intel/compiler/libintel_compiler.la \
$(top_builddir)/src/intel/blorp/libblorp.la \
$(I965_PERGEN_LIBS) \
- libintel_tiled_memcpy.la
$(LIBDRM_LIBS)
BUILT_SOURCES = $(i965_oa_GENERATED_FILES)