aboutsummaryrefslogtreecommitdiffstats
path: root/src/intel/vulkan/Makefile.am
diff options
context:
space:
mode:
authorEmil Velikov <[email protected]>2016-04-29 19:50:29 +0100
committerEmil Velikov <[email protected]>2016-05-01 08:38:46 +0100
commit7336df06ed5fa71a05243f05a3aeca26a408888c (patch)
tree5035bd4c449ed88562b214108041ab526f6220be /src/intel/vulkan/Makefile.am
parent9e0950751666e135fa2c7f2f5329fa18b12c62c4 (diff)
anv: include the files in the tarball
Namely the python script, the ICD header and private headers. We could get the system version of the ICD ones, although there is no .pc file to easily locate and/or manage them. Signed-off-by: Emil Velikov <[email protected]>
Diffstat (limited to 'src/intel/vulkan/Makefile.am')
-rw-r--r--src/intel/vulkan/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/intel/vulkan/Makefile.am b/src/intel/vulkan/Makefile.am
index 80111df7cbb..fd8aae01777 100644
--- a/src/intel/vulkan/Makefile.am
+++ b/src/intel/vulkan/Makefile.am
@@ -134,6 +134,9 @@ anv_entrypoints.c : anv_entrypoints_gen.py $(vulkan_include_HEADERS)
BUILT_SOURCES = $(VULKAN_GENERATED_FILES)
CLEANFILES = $(BUILT_SOURCES)
+EXTRA_DIST = \
+ $(top_srcdir)/include/vulkan/vk_icd.h \
+ anv_entrypoints_gen.py
libvulkan_intel_la_LIBADD = $(VULKAN_LIB_DEPS)