aboutsummaryrefslogtreecommitdiffstats
path: root/src/intel/tools/meson.build
diff options
context:
space:
mode:
authorJason Ekstrand <[email protected]>2017-12-13 11:03:32 -0800
committerJason Ekstrand <[email protected]>2017-12-14 13:27:16 -0800
commitd374423eabbfe3edb5ed3cbc9cd4f1f42527c9db (patch)
tree5a73a37983ab71efc4d1be3d5cf5b0f5c9107798 /src/intel/tools/meson.build
parentc86671c4389d90f80846cf9966a6a3a51967ea7e (diff)
intel/tools: Switch aubinator_error_decode over to the gen_print_batch
The shared framework can now do everything that aubinator_error_decode ever did and more. It's time to make the switch. Reviewed-by: Lionel Landwerlin <[email protected]>
Diffstat (limited to 'src/intel/tools/meson.build')
-rw-r--r--src/intel/tools/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/intel/tools/meson.build b/src/intel/tools/meson.build
index 1996d5208f0..bff7e536630 100644
--- a/src/intel/tools/meson.build
+++ b/src/intel/tools/meson.build
@@ -30,7 +30,8 @@ aubinator = executable(
aubinator_error_decode = executable(
'aubinator_error_decode',
- files('aubinator_error_decode.c', 'disasm.c', 'gen_disasm.h'),
+ files('aubinator_error_decode.c', 'disasm.c', 'gen_disasm.h',
+ 'gen_batch_decoder.c'),
dependencies : [dep_zlib, dep_thread],
include_directories : [inc_common, inc_intel],
link_with : [libintel_common, libintel_compiler, libmesa_util],