aboutsummaryrefslogtreecommitdiffstats
path: root/src/intel/common/meson.build
diff options
context:
space:
mode:
authorJordan Justen <[email protected]>2018-02-26 20:31:22 -0800
committerJordan Justen <[email protected]>2018-03-05 09:51:04 -0800
commit755e7e6c20b8778bd5becb516c437f44c7b37984 (patch)
treeeab6e5a801118605ff59cbc0f5b47d86f3f848b2 /src/intel/common/meson.build
parentbd3392423ddc82f1e8fe63c10b673b1bb70decf3 (diff)
intel/common: Use isl for decoder surface formats
Signed-off-by: Jordan Justen <[email protected]> Reviewed-by: Samuel Iglesias Gonsálvez <[email protected]>
Diffstat (limited to 'src/intel/common/meson.build')
-rw-r--r--src/intel/common/meson.build1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/intel/common/meson.build b/src/intel/common/meson.build
index d35d5e8f78e..5e0394a5b86 100644
--- a/src/intel/common/meson.build
+++ b/src/intel/common/meson.build
@@ -38,5 +38,6 @@ libintel_common = static_library(
files_libintel_common,
include_directories : [inc_common, inc_intel],
c_args : [c_vis_args, no_override_init_args],
+ link_with : [libisl],
dependencies : [dep_expat, dep_libdrm, dep_thread],
)