aboutsummaryrefslogtreecommitdiffstats
path: root/src/glx/meson.build
diff options
context:
space:
mode:
authorDylan Baker <[email protected]>2017-12-11 15:56:08 -0800
committerDylan Baker <[email protected]>2018-01-11 15:40:02 -0800
commitfbf192a67ed2e3d4f614b49fe008c980c5f7c9a2 (patch)
treed0320f703e9b2ffc4096720db4784cf10ea882ef /src/glx/meson.build
parentc3d802d68e222bf4030ab4e487501dfbcb34608d (diff)
meson: Use consistent style
Currently the meosn build has a mix of two styles: arg : [foo, ... bar], and arg : [ foo, ..., bar, ] For consistency let's pick one. I've picked the later style, which I think is more readable, and is more common in the mesa code base. v2: - fix commit message Acked-by: Eric Engestrom <[email protected]> Signed-off-by: Dylan Baker <[email protected]>
Diffstat (limited to 'src/glx/meson.build')
-rw-r--r--src/glx/meson.build5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/glx/meson.build b/src/glx/meson.build
index cdb388e9837..7757eee352f 100644
--- a/src/glx/meson.build
+++ b/src/glx/meson.build
@@ -146,7 +146,10 @@ libglx = static_library(
c_vis_args, gl_lib_cargs,
'-DGL_LIB_NAME="lib@[email protected].@1@"'.format(gl_lib_name, gl_lib_version.split('.')[0]),
],
- link_with : [libloader, libloader_dri3_helper, libmesa_util, libxmlconfig, extra_libs_libglx],
+ link_with : [
+ libloader, libloader_dri3_helper, libmesa_util, libxmlconfig,
+ extra_libs_libglx,
+ ],
dependencies : [dep_libdrm, dep_dri2proto, dep_glproto, dep_x11, dep_glvnd],
build_by_default : false,
)