aboutsummaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/radeonsi/Makefile.am
diff options
context:
space:
mode:
authorJonathan Gray <[email protected]>2013-07-18 23:05:13 +1000
committerMichel Dänzer <[email protected]>2013-08-29 15:37:44 +0200
commit57cf5946ce7604aa42c78dbdc34c453f8b2a0b21 (patch)
treede8948b71039f5ebb83c2d5d9f8bae86b2f5908e /src/gallium/drivers/radeonsi/Makefile.am
parent4e7f1346aefe9d27b67b9f279ce7f1e772b390df (diff)
radeonsi: Make sure libdrm_radeon headers are picked up from the right place
And remove libdrm/ from a winsys include statement. Signed-off-by: Jonathan Gray <[email protected]>
Diffstat (limited to 'src/gallium/drivers/radeonsi/Makefile.am')
-rw-r--r--src/gallium/drivers/radeonsi/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/gallium/drivers/radeonsi/Makefile.am b/src/gallium/drivers/radeonsi/Makefile.am
index 46aa998d512..0c27973df3b 100644
--- a/src/gallium/drivers/radeonsi/Makefile.am
+++ b/src/gallium/drivers/radeonsi/Makefile.am
@@ -29,7 +29,8 @@ AM_CPPFLAGS = \
-I$(top_srcdir)/src/gallium/drivers/radeon \
-I$(top_srcdir)/src/gallium/drivers \
-I$(top_srcdir)/include \
- $(GALLIUM_CFLAGS)
+ $(GALLIUM_CFLAGS) \
+ $(RADEON_CFLAGS)
AM_CFLAGS = $(LLVM_CFLAGS)
libradeonsi_la_SOURCES = $(C_SOURCES)