aboutsummaryrefslogtreecommitdiffstats
path: root/src/freedreno/vulkan/meson.build
diff options
context:
space:
mode:
authorEric Engestrom <[email protected]>2019-07-10 16:22:29 +0100
committerEric Engestrom <[email protected]>2019-07-26 14:47:53 +0000
commitd2de5b6ba2576bf87be805bf265e5aee1347e014 (patch)
tree0f67d50fc044bebc59f79bdba51cca0c3a1519bf /src/freedreno/vulkan/meson.build
parent2605e9fe4672d6c695d16df852298b84a107c388 (diff)
anv+tu+radv: delete unusable dev_icd.json
As per previous commit, Meson doesn't support using uninstalled libs, they're simply not ready until `ninja install` is ran, so delete them. Suggested-by: Jason Ekstrand <[email protected]> Signed-off-by: Eric Engestrom <[email protected]> Reviewed-by: Jason Ekstrand <[email protected]> # for anv Reviewed-by: Eric Anholt <[email protected]> # for tu Reviewed-by: Bas Nieuwenhuizen <[email protected]> # for radv
Diffstat (limited to 'src/freedreno/vulkan/meson.build')
-rw-r--r--src/freedreno/vulkan/meson.build13
1 files changed, 0 insertions, 13 deletions
diff --git a/src/freedreno/vulkan/meson.build b/src/freedreno/vulkan/meson.build
index b3b7c02664e..b14a4e70952 100644
--- a/src/freedreno/vulkan/meson.build
+++ b/src/freedreno/vulkan/meson.build
@@ -143,16 +143,3 @@ freedreno_icd = custom_target(
install_dir : with_vulkan_icd_dir,
install : true,
)
-
-tu_dev_icd = custom_target(
- 'tu_dev_icd',
- input : 'tu_icd.py',
- output : 'dev_icd.json',
- command : [
- prog_python, '@INPUT@', '--lib-path', meson.current_build_dir(),
- '--out', '@OUTPUT@'
- ],
- depend_files : files('tu_extensions.py'),
- build_by_default : true,
- install : false,
-)