aboutsummaryrefslogtreecommitdiffstats
path: root/src/egl/meson.build
diff options
context:
space:
mode:
authorEric Anholt <[email protected]>2018-07-16 15:57:24 -0700
committerEric Anholt <[email protected]>2018-07-18 10:37:54 -0700
commit4ba478d7cdf8b20c2fb8368321f42dd33a388587 (patch)
tree6ad3937db198e83ce58e18c27334f264040f6014 /src/egl/meson.build
parent2c6279d58b96767b158a8955ec80fde3803928ae (diff)
egl: Use the canonical drm-uapi fourcc header to avoid local defines.
We should only use a #define locally once it's been upstreamed, and at that point you should just update our drm_fourcc.h. Reviewed-by: Jason Ekstrand <[email protected]>
Diffstat (limited to 'src/egl/meson.build')
-rw-r--r--src/egl/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/egl/meson.build b/src/egl/meson.build
index 5f30bbba89a..89a84fd8908 100644
--- a/src/egl/meson.build
+++ b/src/egl/meson.build
@@ -24,7 +24,7 @@ inc_egl_dri2 = include_directories('drivers/dri2')
c_args_for_egl = []
link_for_egl = []
deps_for_egl = []
-incs_for_egl = [inc_include, inc_src, inc_egl]
+incs_for_egl = [inc_include, inc_drm_uapi, inc_src, inc_egl]
files_egl = files(
'main/eglapi.c',