aboutsummaryrefslogtreecommitdiffstats
path: root/src/egl/Makefile.am
diff options
context:
space:
mode:
authorEric Engestrom <[email protected]>2017-07-19 15:30:32 +0100
committerEric Engestrom <[email protected]>2017-07-19 15:51:54 +0100
commit50d478036ae783da5ad7eede5d0d8b13d35e6d47 (patch)
tree16e3b81fd3cd8b349cde2a635f443a22252049d6 /src/egl/Makefile.am
parent21c2aca6b71f1b2c2f24b6e2ac2c0194eb7f5bde (diff)
egl: fix line continuation
Trailing space after the backslash meant the rest of the AM_CFLAGS lines were no longer included. This has been silently ignored because of the next line starting with a `-` dash, instructing make to be silent about that line. Fixes: 02cc359372773800de81 "egl/wayland: Use linux-dmabuf interface for buffers" Cc: Daniel Stone <[email protected]> Signed-off-by: Eric Engestrom <[email protected]> Reviewed-by: Daniel Stone <[email protected]>
Diffstat (limited to 'src/egl/Makefile.am')
-rw-r--r--src/egl/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/egl/Makefile.am b/src/egl/Makefile.am
index 52ded151452..7c1a4929b81 100644
--- a/src/egl/Makefile.am
+++ b/src/egl/Makefile.am
@@ -105,7 +105,7 @@ endif
AM_CFLAGS += \
-I$(top_srcdir)/src/loader \
- -I$(top_builddir)/src/egl/drivers/dri2 \
+ -I$(top_builddir)/src/egl/drivers/dri2 \
-I$(top_srcdir)/src/egl/drivers/dri2 \
-I$(top_srcdir)/src/gbm/backends/dri \
-I$(top_srcdir)/src/egl/wayland/wayland-egl \