aboutsummaryrefslogtreecommitdiffstats
path: root/src/compiler/Makefile.am
diff options
context:
space:
mode:
authorIan Romanick <[email protected]>2017-08-14 10:38:10 -0700
committerIan Romanick <[email protected]>2018-03-29 14:09:41 -0700
commit2c9621ee5c5fa40be071858f99fb256fc37369b4 (patch)
tree3d0f22423dc6554f1a9ca5c498906707a384e195 /src/compiler/Makefile.am
parent4925347ec5d469574f1280e972940cfea345ed6e (diff)
compiler: All leaf Makefile.am should use +=
This slightly simplifies later changes that add more Makefile.*.am files. Signed-off-by: Ian Romanick <[email protected]> Reviewed-by: Eduardo Lima Mitev <[email protected]>
Diffstat (limited to 'src/compiler/Makefile.am')
-rw-r--r--src/compiler/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/compiler/Makefile.am b/src/compiler/Makefile.am
index fd6811ff26e..18c062019f0 100644
--- a/src/compiler/Makefile.am
+++ b/src/compiler/Makefile.am
@@ -53,6 +53,7 @@ noinst_LTLIBRARIES = libcompiler.la
libcompiler_la_SOURCES = $(LIBCOMPILER_FILES)
+noinst_PROGRAMS =
check_PROGRAMS =
TESTS =
BUILT_SOURCES =