aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 60979b46..b3e4c44d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -905,7 +905,7 @@ IF(OSS_FOUND)
SET(BACKENDS "${BACKENDS} OSS,")
SET(ALC_OBJS ${ALC_OBJS} Alc/backends/oss.c)
IF(OSS_LIBRARIES)
- ADD_BACKEND_LIBS(${OSS_LIBRARIES})
+ SET(EXTRA_LIBS ${OSS_LIBRARIES} ${EXTRA_LIBS})
ENDIF()
ENDIF()
ENDIF()