aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2022-06-27 01:33:53 -0700
committerChris Robinson <[email protected]>2022-06-27 01:33:53 -0700
commitdc83d99c95a42c960150ddeee06c124134b52208 (patch)
tree6b3717598c8a927c3a46f1de2ab4da52c08d6437 /CMakeLists.txt
parent9cce3ba522c759ee0247ca46afe776239745217e (diff)
Release 1.22.2
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bc87d81c..1984ac97 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -162,7 +162,7 @@ endif()
set(LIB_MAJOR_VERSION "1")
set(LIB_MINOR_VERSION "22")
-set(LIB_REVISION "1")
+set(LIB_REVISION "2")
set(LIB_VERSION "${LIB_MAJOR_VERSION}.${LIB_MINOR_VERSION}.${LIB_REVISION}")
set(LIB_VERSION_NUM ${LIB_MAJOR_VERSION},${LIB_MINOR_VERSION},${LIB_REVISION},0)