aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2021-12-17 17:13:59 -0800
committerChris Robinson <[email protected]>2021-12-17 17:13:59 -0800
commitd16b61dffb24cbe90e03e921684cb538cb23e181 (patch)
tree7e0a363ad68fd21a1f24dfdf08673cb7f6fdb771 /CMakeLists.txt
parentfbc42aad7e70131655387c06092f8cbbc286c0db (diff)
Move the effects base and effectslot to core
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 77b765c3..0704df58 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -678,6 +678,9 @@ set(CORE_OBJS
core/devformat.h
core/device.cpp
core/device.h
+ core/effects/base.h
+ core/effectslot.cpp
+ core/effectslot.h
core/except.cpp
core/except.h
core/filters/biquad.h
@@ -792,8 +795,6 @@ set(ALC_OBJS
alc/context.h
alc/device.cpp
alc/device.h
- alc/effectslot.cpp
- alc/effectslot.h
alc/effects/base.h
alc/effects/autowah.cpp
alc/effects/chorus.cpp