aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2011-08-11 19:02:45 -0700
committerChris Robinson <[email protected]>2011-08-11 19:02:45 -0700
commit1e60481040c504c17c267b1faab6f32d748b5990 (patch)
tree8ea7425c1ef462fd20fe66b8913da4f75e1be76d /CMakeLists.txt
parentcda4c738e8f08824ab79d273a846b2d455b8e48f (diff)
Use ARM Neon vector ops to apply HRTFs when available
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fa6ecb2b..9901f511 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -201,6 +201,7 @@ CHECK_INCLUDE_FILE(guiddef.h HAVE_GUIDDEF_H)
IF(NOT HAVE_GUIDDEF_H)
CHECK_INCLUDE_FILE(initguid.h HAVE_INITGUID_H)
ENDIF()
+CHECK_INCLUDE_FILE(arm_neon.h HAVE_ARM_NEON_H)
CHECK_LIBRARY_EXISTS(m powf "" HAVE_POWF)
CHECK_LIBRARY_EXISTS(m sqrtf "" HAVE_SQRTF)