aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChris Robinson <[email protected]>2022-11-16 20:31:21 -0800
committerChris Robinson <[email protected]>2022-11-16 23:14:11 -0800
commit0239556444a6174d6fa81fc5993a14cdb8d6a4f1 (patch)
tree629693ffc21ec04778457c3ea9f4cbce4f155e43 /CMakeLists.txt
parent6dad96d8d3ddb34a16a1b5c71537aea74f53b7f9 (diff)
Remove unnecessary use of SDL2_INCLUDE_DIR
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1bc557b1..e0a2e6d3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1180,7 +1180,6 @@ if(SDL2_FOUND)
set(ALC_OBJS ${ALC_OBJS} alc/backends/sdl2.cpp alc/backends/sdl2.h)
set(BACKENDS "${BACKENDS} SDL2,")
set(EXTRA_LIBS ${EXTRA_LIBS} SDL2::SDL2)
- set(INC_PATHS ${INC_PATHS} ${SDL2_INCLUDE_DIR})
endif()
else()
message(STATUS "Could NOT find SDL2")
@@ -1676,7 +1675,6 @@ if(ALSOFT_EXAMPLES)
if(SDL2_FOUND)
add_executable(alloopback examples/alloopback.c)
- target_include_directories(alloopback PRIVATE ${SDL2_INCLUDE_DIR})
target_link_libraries(alloopback
PRIVATE ${LINKER_FLAGS} SDL2::SDL2 SDL2::SDL2main ex-common ${MATH_LIB})