aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d9461864..bfee0bbe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -113,7 +113,8 @@ if (DOXYGEN_FOUND)
endif ()
endif (DOXYGEN_FOUND)
-add_subdirectory (src)
+add_subdirectory (src/tinyb)
+add_subdirectory (src/tinyb_hci)
if (BUILDEXAMPLES)
add_subdirectory (examples)