aboutsummaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorSven Gothel <[email protected]>2021-09-18 16:45:01 +0200
committerSven Gothel <[email protected]>2021-09-18 16:45:01 +0200
commit4a535c34f6de30cbcb95eec92e8c9597621a1e16 (patch)
tree3c6d53922356d1fc45aef6e7acaeb733e08b17f6 /test/CMakeLists.txt
parent9e2ac8b761c82dcd6165d7228a2ab6cefba4f6f4 (diff)
Moved EUI48, EUI48Sub (C++/Java) and uuid_t, *Octets (C++) from Direct-BT for general use.
Unit tests included of course.
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index b092115..1a57ac3 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -20,6 +20,8 @@ set( SOURCES_IDIOMATIC_EXAMPLES
test_type_traits_queries01.cpp
test_to_string.cpp
test_basictypeconv.cpp
+ test_eui48.cpp
+ test_uuid.cpp
test_intdecstring01.cpp
test_functiondef01.cpp
test_lfringbuffer01.cpp