aboutsummaryrefslogtreecommitdiffstats
path: root/test/CMakeLists.txt
diff options
context:
space:
mode:
authorSven Gothel <[email protected]>2021-10-23 06:14:10 +0200
committerSven Gothel <[email protected]>2021-10-23 06:14:10 +0200
commit03934475d1ad7ae14266f1e72660aec419d46fb7 (patch)
treed604b57903e96becc890fe5aa483b7327bc99498 /test/CMakeLists.txt
parent4a7854798e66dfc3019d3f4f8499c3a7d16c0ab3 (diff)
test_cow_darray01 -> test_darray01: Test only covers darray not cow_darray
Diffstat (limited to 'test/CMakeLists.txt')
-rw-r--r--test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/test/CMakeLists.txt b/test/CMakeLists.txt
index 12f3677..0468605 100644
--- a/test/CMakeLists.txt
+++ b/test/CMakeLists.txt
@@ -33,7 +33,7 @@ set( SOURCES_IDIOMATIC_EXAMPLES
test_mm_sc_drf_00.cpp
test_mm_sc_drf_01.cpp
test_cow_iterator_01.cpp
- test_cow_darray_01.cpp
+ test_darray_01.cpp
test_cow_darray_perf01.cpp
test_hashset_perf01.cpp
)