summaryrefslogtreecommitdiffstats
path: root/java/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'java/CMakeLists.txt')
-rw-r--r--java/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/java/CMakeLists.txt b/java/CMakeLists.txt
index 51257d38..c88e9f08 100644
--- a/java/CMakeLists.txt
+++ b/java/CMakeLists.txt
@@ -36,6 +36,3 @@ install (FILES ${direct_bt_jar_file} DESTINATION ${CMAKE_INSTALL_LIBDIR}/../lib/
add_subdirectory (jni/direct_bt)
-if(NOT SKIP_TINYB)
- add_subdirectory (jni/tinyb)
-endif()