summaryrefslogtreecommitdiffstats
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index d6995c28..f80f620e 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -11,6 +11,12 @@ set_target_properties(hellotinyb
PROPERTIES
CXX_STANDARD 11)
+add_executable (checkinit checkinit.cpp)
+set_target_properties(checkinit
+ PROPERTIES
+ CXX_STANDARD 11)
+
include_directories(${PROJECT_SOURCE_DIR}/api)
target_link_libraries (hellotinyb tinyb)
+target_link_libraries (checkinit tinyb)