summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlan <[email protected]>2016-05-09 11:43:59 +0200
committerAlan <[email protected]>2016-05-09 11:43:59 +0200
commit6cb0e158e320720631d135eafe83069e46a6a884 (patch)
treeca08d27014b145645311a1e40eb56508de0a9a72 /CMakeLists.txt
parentb0545a46bcfec1571c75499f0f2ed319f1f73c2e (diff)
Downgrade required cmake version
Downgraded minimum required cmake version to 3.0.0, in order for systems shipping older cmake versions (namely, Raspbian 8) to build the project.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6412638d..4afd10fc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required (VERSION 3.1.0 FATAL_ERROR)
+cmake_minimum_required (VERSION 3.0.0 FATAL_ERROR)
project (tinyb)
FIND_PACKAGE (Threads REQUIRED)