summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index f13b19613..4bdde9c45 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,3 +1,8 @@
+include $(top_srcdir)/config/Shellcheck.am
+
SUBDIRS = runfiles test-runner zfs-tests
EXTRA_DIST = README.md
+
+SHELLCHECKSCRIPTS = $$(find -name '*.sh')
+.PHONY: $(SHELLCHECKSCRIPTS)