aboutsummaryrefslogtreecommitdiffstats
path: root/src/cmd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/cmd/Makefile.am')
-rw-r--r--src/cmd/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/cmd/Makefile.am b/src/cmd/Makefile.am
index 38a21099c..ae3961a97 100644
--- a/src/cmd/Makefile.am
+++ b/src/cmd/Makefile.am
@@ -1,3 +1,5 @@
-AM_CFLAGS = @EXTRA_CFLAGS@ -g -O2 -W -Wall -Wstrict-prototypes -Wshadow
+AM_CFLAGS = -g -O2 -W -Wall -Wstrict-prototypes -Wshadow
+INCLUDES = -I$(top_srcdir)/include
sbin_PROGRAMS = splat
splat_SOURCES = splat.c
+splat_LDFLAGS = $(top_builddir)/src/lib/libcommon.la