summaryrefslogtreecommitdiffstats
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am21
1 files changed, 1 insertions, 20 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
index a96915938..80e9cd19a 100644
--- a/scripts/Makefile.am
+++ b/scripts/Makefile.am
@@ -1,7 +1,6 @@
SUBDIRS = zpool-config zpios-test zpios-profile
-pkglibexecdir = $(libexecdir)/@PACKAGE@
-dist_pkglibexec_SCRIPTS = \
+dist_pkgdata_SCRIPTS = \
$(top_builddir)/scripts/common.sh \
$(top_srcdir)/scripts/zconfig.sh \
$(top_srcdir)/scripts/zfault.sh \
@@ -18,24 +17,6 @@ ZFAULT=$(top_builddir)/scripts/zfault.sh
ZTEST=$(top_builddir)/cmd/ztest/ztest
ZPIOS_SANITY=$(top_builddir)/scripts/zpios-sanity.sh
-all:
- @list='$(dist_pkglibexec_SCRIPTS)'; \
- for file in $$list; do \
- link=$$(basename $$file); \
- if [ ! -e $$link ]; then \
- $(LN_S) $$file $$link; \
- fi \
- done
-
-clean:
- @list='$(dist_pkglibexec_SCRIPTS)'; \
- for file in $$list; do \
- link=$$(basename $$file); \
- if [ -L $$link ]; then \
- $(RM) $$link; \
- fi \
- done
-
check:
@$(ZFS) -u
@echo