summaryrefslogtreecommitdiffstats
path: root/lib/libefi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/libefi/Makefile.am')
-rw-r--r--lib/libefi/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/lib/libefi/Makefile.am b/lib/libefi/Makefile.am
index 431179340..57f1bd31e 100644
--- a/lib/libefi/Makefile.am
+++ b/lib/libefi/Makefile.am
@@ -3,12 +3,10 @@ include $(top_srcdir)/config/Rules.am
AM_CFLAGS += $(DEBUG_STACKFLAGS) $(FRAME_LARGER_THAN)
DEFAULT_INCLUDES += \
- -I${top_srcdir}/lib/libefi/include \
- -I${top_srcdir}/lib/libspl/include
+ -I$(top_srcdir)/include \
+ -I$(top_srcdir)/lib/libspl/include
lib_LTLIBRARIES = libefi.la
libefi_la_SOURCES = \
- ${top_srcdir}/lib/libefi/rdwr_efi.c \
- ${top_srcdir}/lib/libefi/include/sys/efi_partition.h \
- ${top_srcdir}/lib/libefi/include/sys/uuid.h
+ $(top_srcdir)/lib/libefi/rdwr_efi.c