aboutsummaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 0d518d220..51a8abd0c 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -1,2 +1,7 @@
-SUBDIRS = libspl libavl libefi libnvpair libshare
-SUBDIRS += libunicode libuutil libzpool libzfs
+# NB: GNU Automake Manual, Chapter 8.3.5: Libtool Convenience Libraries
+# These five libraries are intermediary build components.
+SUBDIRS = libspl libavl libefi libshare libunicode
+
+# These four libraries, which are installed as the final build product,
+# incorporate the five convenience libraries given above.
+SUBDIRS += libnvpair libuutil libzpool libzfs