summaryrefslogtreecommitdiffstats
path: root/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am32
1 files changed, 16 insertions, 16 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index 9591d4423..6c36d9ad9 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -1,24 +1,24 @@
SUBDIRS = sys os
COMMON_H = \
- $(top_srcdir)/include/cityhash.h \
- $(top_srcdir)/include/zfeature_common.h \
- $(top_srcdir)/include/zfs_comutil.h \
- $(top_srcdir)/include/zfs_deleg.h \
- $(top_srcdir)/include/zfs_fletcher.h \
- $(top_srcdir)/include/zfs_namecheck.h \
- $(top_srcdir)/include/zfs_prop.h
+ cityhash.h \
+ zfeature_common.h \
+ zfs_comutil.h \
+ zfs_deleg.h \
+ zfs_fletcher.h \
+ zfs_namecheck.h \
+ zfs_prop.h
USER_H = \
- $(top_srcdir)/include/libnvpair.h \
- $(top_srcdir)/include/libuutil_common.h \
- $(top_srcdir)/include/libuutil.h \
- $(top_srcdir)/include/libuutil_impl.h \
- $(top_srcdir)/include/libzfs.h \
- $(top_srcdir)/include/libzfs_core.h \
- $(top_srcdir)/include/libzfs_impl.h \
- $(top_srcdir)/include/libzutil.h \
- $(top_srcdir)/include/thread_pool.h
+ libnvpair.h \
+ libuutil_common.h \
+ libuutil.h \
+ libuutil_impl.h \
+ libzfs.h \
+ libzfs_core.h \
+ libzfs_impl.h \
+ libzutil.h \
+ thread_pool.h
EXTRA_DIST = $(COMMON_H) $(USER_H)