aboutsummaryrefslogtreecommitdiffstats
path: root/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index d1990dcb0..3388ce8d9 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -16,7 +16,8 @@ noinst_HEADERS += util/*.h
noinst_HEADERS += vm/*.h
install-data-local:
- instdest=$(DESTDIR)/${prefix}/src/spl-$(SPL_META_VERSION); \
+ destname=spl-$(SPL_META_VERSION)/$(LINUX_VERSION); \
+ instdest=$(DESTDIR)/${prefix}/src/$$destname; \
instfiles=`find . -name '*.h'`; \
for instfile in $$instfiles; do \
$(INSTALL) -D $$instfile $$instdest/$$instfile; \