summaryrefslogtreecommitdiffstats
path: root/etc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'etc/Makefile.am')
-rw-r--r--etc/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/etc/Makefile.am b/etc/Makefile.am
index 67ef94a20..ac71da944 100644
--- a/etc/Makefile.am
+++ b/etc/Makefile.am
@@ -1,2 +1,5 @@
-SUBDIRS = default zfs sudoers.d $(ZFS_INIT_SYSTEMD) $(ZFS_INIT_SYSV) $(ZFS_MODULE_LOAD)
+SUBDIRS = zfs sudoers.d
+if BUILD_LINUX
+SUBDIRS += default $(ZFS_INIT_SYSTEMD) $(ZFS_INIT_SYSV) $(ZFS_MODULE_LOAD)
+endif
DIST_SUBDIRS = default init.d zfs systemd modules-load.d sudoers.d