summaryrefslogtreecommitdiffstats
path: root/cmd/ztest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cmd/ztest/Makefile.am')
-rw-r--r--cmd/ztest/Makefile.am16
1 files changed, 3 insertions, 13 deletions
diff --git a/cmd/ztest/Makefile.am b/cmd/ztest/Makefile.am
index 804efccca..a20969ea6 100644
--- a/cmd/ztest/Makefile.am
+++ b/cmd/ztest/Makefile.am
@@ -3,23 +3,13 @@ include $(top_srcdir)/config/Rules.am
AM_CFLAGS += $(DEBUG_STACKFLAGS) $(FRAME_LARGER_THAN)
DEFAULT_INCLUDES += \
- -I${top_srcdir}/lib/libspl/include \
- -I${top_srcdir}/lib/libefi/include \
- -I${top_srcdir}/lib/libzpool/include \
- -I${top_srcdir}/lib/libuutil/include \
- -I${top_srcdir}/lib/libzfs/include \
- -I${top_srcdir}/lib/libnvpair/include \
- -I${top_srcdir}/module/zfs \
- -I${top_srcdir}/module/zfs/include \
- -I${top_srcdir}/module/zcommon/include \
- -I${top_srcdir}/module/nvpair/include \
- -I${top_srcdir}/module/avl/include \
- -I${top_srcdir}/module/unicode/include
+ -I$(top_srcdir)/include \
+ -I$(top_srcdir)/lib/libspl/include
sbin_PROGRAMS = ztest
ztest_SOURCES = \
- ${top_srcdir}/cmd/ztest/ztest.c
+ $(top_srcdir)/cmd/ztest/ztest.c
ztest_LDADD = \
$(top_builddir)/lib/libspl/libspl.la \