summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ca9b9053c..689816bdc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -170,7 +170,7 @@ checkbashisms:
PHONY += mancheck
mancheck:
@if type mandoc > /dev/null 2>&1; then \
- find ${top_srcdir}/man/man8 -type f -name '*[1-9]*' \
+ find ${top_srcdir}/man ${top_srcdir}/tests/test-runner/man -type f -name '*[1-9]*' \
-exec mandoc -Tlint -Werror {} \+; \
else \
echo "skipping mancheck because mandoc is not installed"; \