summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2cd2aabc5..3adc161ad 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -62,7 +62,8 @@ lint: cppcheck paxcheck
cppcheck:
@if type cppcheck > /dev/null 2>&1; then \
- cppcheck --quiet --force --error-exitcode=2 ${top_srcdir}; \
+ cppcheck --inline-suppr --quiet --force --error-exitcode=2 \
+ ${top_srcdir}; \
fi
paxcheck: