summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 782b88c2f..01ddc388c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -117,7 +117,7 @@ cppcheck:
cppcheck --quiet --force --error-exitcode=2 --inline-suppr \
--suppressions-list=.github/suppressions.txt \
-UHAVE_SSE2 -UHAVE_AVX512F -UHAVE_UIO_ZEROCOPY \
- -UHAVE_DNLC ${top_srcdir}; \
+ ${top_srcdir}; \
else \
echo "skipping cppcheck because cppcheck is not installed"; \
fi