aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index f2cd574a9..61bf9e235 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -61,7 +61,9 @@ install-data-hook:
ln -fs zfs.release spl.release
endif
-checkstyle: cstyle shellcheck flake8 commitcheck mancheck testscheck
+codecheck: cstyle shellcheck flake8 mancheck testscheck
+
+checkstyle: codecheck commitcheck
commitcheck:
@if git rev-parse --git-dir > /dev/null 2>&1; then \