aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 34f740c57..583b08b57 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -69,8 +69,10 @@ lint: cppcheck paxcheck
cppcheck:
@if type cppcheck > /dev/null 2>&1; then \
- cppcheck --inline-suppr --quiet --force --error-exitcode=2 \
- ${top_srcdir}; \
+ cppcheck --quiet --force --error-exitcode=2 \
+ --suppressions-list=.github/suppressions.txt \
+ -UHAVE_SSE2 -UHAVE_AVX512F \
+ ${top_srcdir}; \
fi
paxcheck: