aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 410d9a689..37182fe7f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,8 +1,8 @@
SUBDIRS = lib cmd module include scripts
AUTOMAKE_OPTIONS = foreign dist-zip
-EXTRA_DIST = autogen.sh spl.spec META DISCLAIMER
-include_HEADERS = spl_config.h
+EXTRA_DIST = autogen.sh spl.spec.in META DISCLAIMER
+noinst_HEADERS = spl_config.h
distclean-local::
-$(RM) -R autom4te*.cache
@@ -16,7 +16,7 @@ distclean-local::
-type f -print | xargs $(RM)
install-data-local:
- $(INSTALL) module/Module.symvers $(DESTDIR)/$(includedir)
+ $(INSTALL) -D spl_config.h $(DESTDIR)/$(LINUX)/include/spl/spl_config.h
ctags:
$(RM) $(top_srcdir)/tags