aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index cae511de7..184c300cb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -30,7 +30,7 @@ distclean-local::
if CONFIG_KERNEL
install-data-local:
destname=spl-$(SPL_META_VERSION)/$(LINUX_VERSION); \
- instdest=$(DESTDIR)/${prefix}/src/$$destname; \
+ instdest=$(DESTDIR)/usr/src/$$destname; \
echo "${SPL_META_VERSION}" >$$instdest/spl.release; \
for instfile in $(noinst_HEADERS) module/$(LINUX_SYMBOLS); do \
$(INSTALL) -D $$instfile $$instdest/$$instfile; \