aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRyan Moeller <[email protected]>2021-08-13 16:13:57 -0400
committerGitHub <[email protected]>2021-08-13 13:13:57 -0700
commita7491f99908637f3f72c1341da7419cbcd585368 (patch)
treebdb55bd7c8f3f61d5b926eb7eb011dab10d3b473 /tests/Makefile.am
parent6bc61d22c439b240931f7198db85795ddb86509a (diff)
Fix usage of find in tests/Makefile.am
The path is not optional on FreeBSD. Reviewed-by: Brian Behlendorf <[email protected]> Reviewed-by: Tony Nguyen <[email protected]> Signed-off-by: Ryan Moeller <[email protected]> Closes #12453
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 4bdde9c45..1dfc2cc5f 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -4,5 +4,5 @@ SUBDIRS = runfiles test-runner zfs-tests
EXTRA_DIST = README.md
-SHELLCHECKSCRIPTS = $$(find -name '*.sh')
+SHELLCHECKSCRIPTS = $$(find . -name '*.sh')
.PHONY: $(SHELLCHECKSCRIPTS)