aboutsummaryrefslogtreecommitdiffstats
path: root/rpm/Makefile.am
diff options
context:
space:
mode:
authorнаб <[email protected]>2022-04-09 19:44:40 +0200
committerBrian Behlendorf <[email protected]>2022-05-10 10:19:25 -0700
commit2820719800cde2576baa12a43e4b9124a1906e40 (patch)
tree6795fd956d4a286cbfe61a4b3076ebad23eaa3a6 /rpm/Makefile.am
parent93a8c85e7bf5acfc3d2d9c6fade77c921c4ae396 (diff)
autoconf: use include directives instead of recursing down rpm
Also simplify .gitignore Reviewed-by: Brian Behlendorf <[email protected]> Signed-off-by: Ahelenia Ziemiańska <[email protected]> Closes #13316
Diffstat (limited to 'rpm/Makefile.am')
-rw-r--r--rpm/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/rpm/Makefile.am b/rpm/Makefile.am
index f2cf72cef..216cb731f 100644
--- a/rpm/Makefile.am
+++ b/rpm/Makefile.am
@@ -1 +1,8 @@
-SUBDIRS = generic redhat
+EXTRA_DIST += \
+ %D%/generic/zfs-dkms.spec.in \
+ %D%/generic/zfs-kmod.spec.in \
+ %D%/generic/zfs.spec.in \
+ \
+ %D%/redhat/zfs-dkms.spec.in \
+ %D%/redhat/zfs-kmod.spec.in \
+ %D%/redhat/zfs.spec.in